Author Topic: Tach issues. Working but incorrect RPMs  (Read 559 times)

0 Members and 1 Guest are viewing this topic.

Offline geraldt52

  • Fanatic!
  • *****
  • Joined: Nov 2003
  • Location: northern california
  • Posts: 2,341
Re: Tach issues. Working but incorrect RPMs
« Reply #15 on: May 25, 2018, 11:57:14 am »
Full disclosure, I'm an electronics idiot.

It does seem unlikely to me that painting the needle would be the problem, unless there is some sort of elaborate compensation circuit that compensates for the varying effect of the weight of the needle as the needle rotates through its range...the weight of the needle would naturally have maximum effect on rotation at the 9 o'clock position and zero effect at the 12 o'clock position, varying constantly through its range.  If there's no such circuit involved, then I would think that the tach must be relatively immune to the weight of the needle...

Offline Jiffy

  • Past Registry Supporter
  • Fanatic!
  • *
  • Joined: Apr 2004
  • Location: Melbourne, Australia
  • Posts: 5,790
Re: Tach issues. Working but incorrect RPMs
« Reply #16 on: May 26, 2018, 05:52:10 am »
There may be an easy way to check - remove the lens, re-assemble the cluster then use blutak (or similar) to add a small amount of weight to the opposite side of the disc that you see from the front - the disc that the needle is attached to (I think) should offset the weight of the paint.

See if that makes it better or worse.

Offline x-70option

  • Vendor
  • Fanatic!
  • *****
  • Joined: Jan 2004
  • Location: Detroit MI
  • Posts: 2,362
Re: Tach issues. Working but incorrect RPMs
« Reply #17 on: May 26, 2018, 10:08:21 am »
Hi

Before going through "all the above"..............DID YOU (either on purpose or accidentally) touch the TOP of the needle in as to get it to touch the STOP???  It sounds like the needle was moved "on the shaft".   Depending on calibration , many "float" above the stop.

Mark
Mark Haas
517 861 7630 cel

Offline cobra427

  • Past Registry Supporter
  • Shadetree Mechanic
  • *
  • Joined: Dec 2005
  • Posts: 349
Re: Tach issues. Working but incorrect RPMs
« Reply #18 on: May 26, 2018, 04:11:06 pm »
Yes, the needle is just pressed very lightly on the shaft, it is real easy to move.  I would just bump it up a little and try it again.  I don't think its the paint.

Gary

Offline Aussiebloke

  • Old Hand
  • ****
  • Joined: Sep 2008
  • Location: South Australia
  • Posts: 525
Re: Tach issues. Working but incorrect RPMs
« Reply #19 on: May 27, 2018, 04:28:43 am »
Yes, the needle is just pressed very lightly on the shaft, it is real easy to move.  I would just bump it up a little and try it again.  I don't think its the paint.

Gary
Agreed. Don't think the paint would do it
1969 Candy apple Red R code

Offline 69cobrajetrugae2

  • Fanatic!
  • *****
  • Joined: Jan 2014
  • Location: los angeles
  • Posts: 1,516
Re: Tach issues. Working but incorrect RPMs
« Reply #20 on: May 30, 2018, 01:34:22 am »



Here is part one of a three part series watching a guy repair a foxbody tachometer.  I enjoyed the video series insofar as a new exposure to a component repair to which I know nothing about. 

Visit YouTube watch repair and a piece of debris almost too small for the naked eye to see can disable a small instrument.

The pressure of a paint brush on the needle could shift the shaft.  Raising the needle with two straight pins bent and epoxied in the shape of a lever might fix it, although again nerves of steel and a steady hand are beyond the reach of us ham fisted car guys and might better be left for the wife to handle..
« Last Edit: May 30, 2018, 06:37:03 am by 69cobrajetrugae2 »

Offline argrafke

  • Newcomer
  • *
  • Joined: Feb 2018
  • Posts: 24
Re: Tach issues. Working but incorrect RPMs
« Reply #21 on: June 10, 2018, 12:27:59 pm »
Thank you to everyone for your feed back and suggestions.  As I turns out it definitely was the paint.  I was very careful to remove all of the Testors enamel model paint from the needle along with maybe half the original paint.  The needle jumped up to 700 rpms above accurate.  Over the course of the next few days I carefully added thin layers of Hi Po florescent needle gauge paint until the needle balanced itself off right at zero without bottoming out.  Installed it back in my car, started it up, hooked up my digital timing light and the two match up perfectly.  I am convinced this factory tachometer is the most sensitive working part on the entire car.   

Offline Bigfoot

  • Old Hand
  • ****
  • Joined: Feb 2009
  • Posts: 828
Re: Tach issues. Working but incorrect RPMs
« Reply #22 on: June 11, 2018, 09:13:26 am »
Great info
Original Paint, Survivor, Raven Black Boss9
Original Paint, Survivor, Lime Gold 68.5  CJ

Offline Jiffy

  • Past Registry Supporter
  • Fanatic!
  • *
  • Joined: Apr 2004
  • Location: Melbourne, Australia
  • Posts: 5,790
Re: Tach issues. Working but incorrect RPMs
« Reply #23 on: June 11, 2018, 06:37:11 pm »
Great repair and outcome!! Congrats!

Offline x-70option

  • Vendor
  • Fanatic!
  • *****
  • Joined: Jan 2004
  • Location: Detroit MI
  • Posts: 2,362
Re: Tach issues. Working but incorrect RPMs
« Reply #24 on: June 13, 2018, 11:45:29 am »
So you all know ..............I talked to Bill at HipoParts (when you first posted).  He said "is he using Testor's Hobby paint?"  (which we didn't know UNTIL you came clean in the last post)    He being BILL , when into the that paint isn't like mine/you can't push on the needle -which is what I replied !

Mark
P.S.  I guess we need to start to JUST CALL JUNK, (be it cheap, non fitting or NON WORKING) JUNK !!   Glad you fixed it.
Mark Haas
517 861 7630 cel

Offline geraldt52

  • Fanatic!
  • *****
  • Joined: Nov 2003
  • Location: northern california
  • Posts: 2,341
Re: Tach issues. Working but incorrect RPMs
« Reply #25 on: June 13, 2018, 05:13:49 pm »
Thank you to everyone for your feed back and suggestions.  As I turns out it definitely was the paint.  I was very careful to remove all of the Testors enamel model paint from the needle along with maybe half the original paint.  The needle jumped up to 700 rpms above accurate.  Over the course of the next few days I carefully added thin layers of Hi Po florescent needle gauge paint until the needle balanced itself off right at zero without bottoming out.  Installed it back in my car, started it up, hooked up my digital timing light and the two match up perfectly.  I am convinced this factory tachometer is the most sensitive working part on the entire car.

Thanks for giving us the update, argrafke.  It's a good thing I'm not a betting man, cause I would have lost money on that one.  I guess the trick with the paint is using lacquer instead of enamel?

I have to say that I still don't understand how the tach compensates for the way in which the needle's weight would have a continuously varying effect on rotation, depending on the angle of the needle at any moment.  Maybe there is something in the circuit that compensates for it.  Or maybe I'll just add that to my list of things I quite don't understand...