Author Topic: No power to any thing  (Read 116 times)

0 Members and 1 Guest are viewing this topic.

Offline thor72

  • Shadetree Mechanic
  • ***
  • Joined: Nov 2003
  • Location: CT
  • Posts: 362
No power to any thing
« on: July 12, 2018, 09:29:24 am »
Hi guys I haven’t posted in awhile. My starter stuck on me heated up my wires so far have replaced solenoid rebuilt starter. Having a brain fart I have wire diagram red blue goes to s switch on solenoid but what color wire provides power to key book the yellow but I can’t figure out how the ignition  key gets power any help would be great
1969 SCJ raven black

Online Brian Conway

  • Registry Supporter
  • Fanatic!
  • **
  • Joined: May 2009
  • Location: San Diego, Calif.
  • Posts: 1,799
Re: No power to any thing
« Reply #1 on: July 12, 2018, 11:17:42 am »
Starter solenoid should look like this.  Brian
65 5R09A 4 spd  GT  Built 5/29/65 
69 9T02R 4 spd  SCJ Built 9/19/68
Owner Driver Mechanic

Offline thor72

  • Shadetree Mechanic
  • ***
  • Joined: Nov 2003
  • Location: CT
  • Posts: 362
Re: No power to any thing
« Reply #2 on: July 12, 2018, 11:30:37 am »
Yes I have my starter solenoid hooked up correctly trying to figure out which wire supply power to key. I have red blue to s and brown to I on solenoid. When you turn the key it provides power to s red blue I have diagram where is says yellow provides power from battery how does or what color provided power to key. I have replaced grounds checked power right now I have to power to lights dash or key
« Last Edit: July 12, 2018, 01:25:02 pm by thor72 »
1969 SCJ raven black

Offline thor72

  • Shadetree Mechanic
  • ***
  • Joined: Nov 2003
  • Location: CT
  • Posts: 362
Re: No power to any thing
« Reply #3 on: July 12, 2018, 02:04:01 pm »
Starter solenoid should look like this.  Brian
[/quote
What color is your wire on solenoid with power from battery
I should mention I have a msd6al and the wire you have on your solenoid goes to my msd. So I’m not sure if the msd should provide power to my ignition msd says no
« Last Edit: July 12, 2018, 02:23:02 pm by thor72 »
1969 SCJ raven black

Online Brian Conway

  • Registry Supporter
  • Fanatic!
  • **
  • Joined: May 2009
  • Location: San Diego, Calif.
  • Posts: 1,799
Re: No power to any thing
« Reply #4 on: July 12, 2018, 03:50:25 pm »
On the same post as the battery cable is a black wire.  On the S post is a red/blue wire.  On the I post is a black/blue wire.  Starter cable on the last large post.  My cars ignition is stock with a tach and resistor wire.  So won't be of any help with the MSD wiring.  Brian
65 5R09A 4 spd  GT  Built 5/29/65 
69 9T02R 4 spd  SCJ Built 9/19/68
Owner Driver Mechanic

Offline thor72

  • Shadetree Mechanic
  • ***
  • Joined: Nov 2003
  • Location: CT
  • Posts: 362
Re: No power to any thing
« Reply #5 on: July 12, 2018, 06:03:44 pm »
Thank you for picture I figured it out
1969 SCJ raven black